Music Features down (Output & Sound)

Incident Report for Ricky Bot

Update

We are continuing to investigate this issue.
Posted Nov 09, 2021 - 14:36 PST

Investigating

To be clear, the rest of the features are fine.
Posted Nov 09, 2021 - 14:35 PST

Update

Report on an ongoing issue.
Posted Nov 09, 2021 - 14:34 PST

Identified

Music features have been broken for a while, but will be fixed during a major update in a few days.
Posted Nov 09, 2021 - 14:33 PST
This incident affects: Secondary (Output & Sound).